Bug 18678 - Autorun, Auto mount or Cd_ROM errors!!!
Summary: Autorun, Auto mount or Cd_ROM errors!!!
Status: CLOSED DUPLICATE of bug 18677
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cdparanoia (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-09 06:42 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 06:43:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-09 06:42:58 UTC
Hi 
Could you see to it that the correct person gets this.

I have two systems the one I recently upgraded from rh6.2 to rh7 and know 
I can't read some CD-ROMs on the system. This was not the case with rh6.2 
or rh6.1 I take it that this is a bug with your new enhancement that you 
don't have to unmount the CDROM to remove it (which by the way is a pretty 
nice enhancement.)
And what makes me sure it is a bug is the fact that I made a fresh 
installation on my other system a IBM 300PL and I have the same problems.

The errors include:
Not showing al the files on the CD-ROM.
Not displaying the names of the files or directories on the CD-ROM.
Not being able to mount the CD-ROM error bad supperblok.

What is strange is that on my first system I have a HP9300 CD writer on 
the secondary IDE as master and a LG 48X8 DVD_ROM on the same IDE Channel 
as slave, and I only have this problem on the HP9300.

PS. I was using a GNOME desktop so it could be that but I doubt it.

Thanks
Frederik

Comment 1 Trond Eivind Glomsrxd 2000-10-09 12:02:17 UTC

*** This bug has been marked as a duplicate of 18677 ***


Note You need to log in before you can comment on or make changes to this bug.