Bug 186802 - Improvements for Anaconda
Improvements for Anaconda
Status: CLOSED DUPLICATE of bug 186007
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 11:48 EST by Mike Hoffman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-26 20:08:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Hoffman 2006-03-26 11:48:19 EST
Description of problem:
I am very displeased that fedora has removed the "minimal" and "full" install
check boxes.  I especially used the minimal for installing on servers or with
tricky installs.

Also, the text version install has an overall progress bar and a package
progress bar.  I believe this should also be made part of the gui install so
that one can easily see if the install has "hung" or not.  


Version-Release number of selected component (if applicable):
Anaconda Installer

How reproducible:
no "minimal" or "full" install options

Steps to Reproduce:
1.
2.
3.
  
Actual results:
must pick all packages that should be in a minimal install

Expected results:
check box to select minimal install.
check box to select full install.

Additional info:
Please add 2 progress bars into gui.
Comment 1 Paul Nasrat 2006-03-26 20:08:11 EST

*** This bug has been marked as a duplicate of 186007 ***

Note You need to log in before you can comment on or make changes to this bug.