Bug 186832 - Lost focus in anaconda disk partition during text mode install
Lost focus in anaconda disk partition during text mode install
Status: CLOSED DUPLICATE of bug 186053
Product: Fedora
Classification: Fedora
Component: newt (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 18:21 EST by Ed Greenberg
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-29 07:12:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Greenberg 2006-03-26 18:21:31 EST
Description of problem:
In text mode install, during disk partioning, when tabbing to the "File System 
type" or "Allowable Drives" scrolling subwindows, there is no indication of 
where the focus is set.  

Version-Release number of selected component (if applicable):
Ongoing - reproducable in FC3, 4, 5.

How reproducible:
Always

Steps to Reproduce:
1. Do a text mode install
2. Do Add Partition 
3. Tab from "Mount Point" to "File System type". 
4. Try to discern where you are and what the next step is. 

The problem is in all scrolling windows.
  
Actual results:
Unable to find focus

Expected results:
Should show blinking cursor or other indication in the active component

Additional info:
Comment 1 Miroslav Lichvar 2006-05-29 07:12:10 EDT

*** This bug has been marked as a duplicate of 186053 ***

Note You need to log in before you can comment on or make changes to this bug.