This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 186837 - Beagle doesn't start daemon on start
Beagle doesn't start daemon on start
Status: CLOSED DUPLICATE of bug 186179
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 19:34 EST by Marcin Grabda
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-26 19:40:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marcin Grabda 2006-03-26 19:34:41 EST
Description of problem:
Beagle-settings program does not save its "start search & indexing services
automatically" and doesn't start beagle at logon.

Version-Release number of selected component (if applicable):
0.2.3-4

Steps to Reproduce:
1. turn on the "start search & indexing services automatically" option
2. logout and login 
3. try to search 
  
Actual results:
Beagle daemon isn't started after login.

Expected results:
Beagle daemon should be started after login.
Comment 1 Rahul Sundaram 2006-03-26 19:40:45 EST

Thank you for the report. However this is already filed in our bugzilla. Feel
free to file further reports if you come across any other issues. 



*** This bug has been marked as a duplicate of 186179 ***

Note You need to log in before you can comment on or make changes to this bug.