Bug 18684 - "Tix" and "blt", but no "Tix AND blt"
Summary: "Tix" and "blt", but no "Tix AND blt"
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: blt (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-09 09:25 UTC by gregory.hosler
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 09:25:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description gregory.hosler 2000-10-09 09:25:00 UTC
There is no "wish" that contains blt AND Tix.

There is Tix (which is Tix/tcl/tk) and blt (which is blt/tcl/tk)

I have an application which uses both Tix and blt widgets. I cannotuse
either
of these packages. I must install blt, and then modify Tix to include an
additional
app_init.

Suppose I merged the blt SPEC file into the TIX spec file, and supplied the
additional then necessary patch to patch the tix app_init to initialize
blt.

Would you accept that spec file/patch and incorporate that into future
releases ?

rgds,

-Greg

Comment 1 gregory.hosler 2000-10-10 07:12:37 UTC
This is not a bug. It turns out that a Tix script can call a blt:: widget simply
by
including:

	package require BLT

in the script.

please colse this bug as a non-bug


Note You need to log in before you can comment on or make changes to this bug.