Bug 186852 - Frequent freezes
Frequent freezes
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
: 186853 186854 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 22:03 EST by Tam
Modified: 2008-02-05 08:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-05 08:35:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel config file (48.31 KB, text/plain)
2006-03-27 23:26 EST, zleite
no flags Details
good config file for 2.6.16 (48.46 KB, application/octet-stream)
2006-04-13 20:11 EDT, zleite
no flags Details

  None (edit)
Description Tam 2006-03-26 22:03:17 EST
Description of problem:

I used to have Core 4 which worked fine on the machine (wo/dmraid). I have 
tried to make a fresh installation of Core 5 onto the machine. The machine 
experiences freezes and automatic reboots after installation. It happens 
sometimes during bootup (as early as enabling the firewall) and the other times 
after some light use (eg. open firefox in GNOME or untar a file in init level 
3).  I have tried to

1. disable sound cards
2. disable network interfaces
3. shutdown X-server (set init level 3 as default)
4. install without dmraid

None of these help the situation, although it seems it lasts longer when I 
progress from item 1 to item 4.

Freezes and reboots never occur throughout installation (~6 times).

Machine configuration:
nFORCE3-A chipset (ECS)
AMD Sempron 3100+
nVidia FX 5200 VGA w/digital graphics output
2x 80 Gbs ATA/133 harddisks
CDRW/DVD Rom combo

Version-Release number of selected component (if applicable):

How reproducible:

Any graphics or disk intensive applications is likely to cause the freeze, 
although there is no definite sequence which can cause the freeze.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Frank Arnold 2006-03-26 23:44:20 EST
*** Bug 186853 has been marked as a duplicate of this bug. ***
Comment 2 Frank Arnold 2006-03-26 23:45:50 EST
*** Bug 186854 has been marked as a duplicate of this bug. ***
Comment 3 zleite 2006-03-27 23:26:34 EST
Created attachment 126878 [details]
kernel config file
Comment 4 zleite 2006-03-27 23:36:33 EST
I had the same problem. I was able to get a stable system by compiling a kernel
with the attached .config .
Comment 5 Daivid Barnsdale 2006-04-13 18:22:54 EDT
I have the same problem though for me it freezes in a completely random way.
I've had it freeze even on the login screen.

my box has a AMD Sempron 64 

Daivid
Comment 6 zleite 2006-04-13 20:11:06 EDT
Created attachment 127733 [details]
good config file for 2.6.16
Comment 7 zleite 2006-04-13 20:14:36 EDT
I managed to create another stable kernel with this config. I'm suspecting the
"optimize for size" parameter.
Comment 8 Mark Stier 2006-09-15 04:59:08 EDT
Could someone PLEASE post the kernel config leading to the system freezes? Or
even better: try to find out what exactly caused the problem?
Comment 9 Dave Jones 2006-10-16 17:43:54 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 10 Dave Jones 2006-11-24 17:14:46 EST
This bug has been mass-closed along with all other bugs that
have been in NEEDINFO state for several months.

Due to the large volume of inactive bugs in bugzilla, this
is the only method we have of cleaning out stale bug reports
where the reporter has disappeared.

If you can reproduce this bug after installing all the
current updates, please reopen this bug.

If you are not the reporter, you can add a comment requesting
it be reopened, and someone will get to it asap.

Thank you.
Comment 11 Jon Stanley 2008-02-05 08:35:24 EST
Closing since there was an error in previous mass-close and they remained in
NEEDINFO.

Note You need to log in before you can comment on or make changes to this bug.