Bug 186854 - Frequent freezes
Frequent freezes
Status: CLOSED DUPLICATE of bug 186852
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-03-26 22:06 EST by Tam
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-26 23:45:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tam 2006-03-26 22:06:36 EST
Description of problem:

I used to have Core 4 which worked fine on the machine (wo/dmraid). I have 
tried to make a fresh installation of Core 5 onto the machine. The machine 
experiences freezes and automatic reboots after installation. It happens 
sometimes during bootup (as early as enabling the firewall) and the other times 
after some light use (eg. open firefox in GNOME or untar a file in init level 
3).  I have tried to

1. disable sound cards
2. disable network interfaces
3. shutdown X-server (set init level 3 as default)
4. install without dmraid

None of these help the situation, although it seems it lasts longer when I 
progress from item 1 to item 4.

Freezes and reboots never occur throughout installation (~6 times).

Machine configuration:
nFORCE3-A chipset (ECS)
AMD Sempron 3100+
nVidia FX 5200 VGA w/digital graphics output
2x 80 Gbs ATA/133 harddisks
CDRW/DVD Rom combo

Version-Release number of selected component (if applicable):

How reproducible:

Any graphics or disk intensive applications is likely to cause the freeze, 
although there is no definite sequence which can cause the freeze.

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Frank Arnold 2006-03-26 23:45:17 EST

*** This bug has been marked as a duplicate of 186852 ***

Note You need to log in before you can comment on or make changes to this bug.