Bug 186866 - Corsair 4 gig flash drive didn't hold 1-2 gig
Corsair 4 gig flash drive didn't hold 1-2 gig
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
MassClosed
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-27 00:47 EST by Landon Kelsey
Modified: 2008-01-19 23:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-19 23:37:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
transfer worked under MS XP Prof (142.93 KB, image/jpeg)
2006-03-27 00:47 EST, Landon Kelsey
no flags Details

  None (edit)
Description Landon Kelsey 2006-03-27 00:47:16 EST
Description of problem: new Corsair 4 gig flash drive gave error message
"insufficient space on device: after transferring less than 2 gig into it.


Version-Release number of selected component (if applicable):
landon (root) ~/ntfs [709]>cp --version
cp (coreutils) 5.2.1
Written by Torbjorn Granlund, David MacKenzie, and Jim Meyering.

Copyright (C) 2004 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.



How reproducible: cp -R /home/landon /media/CORSAIR with more than 1 gig to transfer


Steps to Reproduce:
1.
2.
3.
  
Actual results: only a portion of the files are transferred


Expected results: all files transferred

after MS XP Prof transfer

Additional info: transfer worked under MS XP Prof

landon (root) ~/ntfs [706]>df -k
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/mapper/VolGroup00-LogVol00
                      32597816  13379388  17535792  44% /
/dev/sdb1               101086     14378     81489  15% /boot
/dev/shm                517620         0    517620   0% /dev/shm
/dev/sda1             35551812  27331912   8219900  77% /mnt/windows
/dev/sdc1              2040188   1210872    829316  60% /media/usbdisk1
/dev/sdd1              3998044   1210864   2787180  31% /media/CORSAIR

after MS XP Prof transfer
Comment 1 Landon Kelsey 2006-03-27 00:47:16 EST
Created attachment 126788 [details]
transfer worked under MS XP Prof
Comment 2 Landon Kelsey 2006-03-27 00:49:08 EST
I had no problem with my super talent 2 gig flash drive all USB 2.0
Comment 3 Tim Waugh 2006-03-27 05:08:23 EST
'insufficient space on device' from cp means the kernel stopped it from
transferring more data.
Comment 4 Dave Jones 2006-09-16 21:37:19 EDT
[This comment added as part of a mass-update to all open FC4 kernel bugs]

FC4 has now transitioned to the Fedora legacy project, which will continue to
release security related updates for the kernel.  As this bug is not security
related, it is unlikely to be fixed in an update for FC4, and has been migrated
to FC5.

Please retest with Fedora Core 5.

Thank you.
Comment 5 Dave Jones 2006-10-16 13:29:06 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 6 Jon Stanley 2008-01-19 23:37:17 EST
(this is a mass-close to kernel bugs in NEEDINFO state)

As indicated previously there has been no update on the progress of this bug
therefore I am closing it as INSUFFICIENT_DATA. Please re-open if the issue
still occurs for you and I will try to assist in its resolution. Thank you for
taking the time to report the initial bug.

If you believe that this bug was closed in error, please feel free to reopen
this bug.

Note You need to log in before you can comment on or make changes to this bug.