Bug 18687 - ifdown for alias interfaces does not work properly
Summary: ifdown for alias interfaces does not work properly
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-09 10:07 UTC by jlehrke
Modified: 2014-03-17 02:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 10:13:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A changed version of check_device_down (2.25 KB, text/plain)
2000-10-09 10:09 UTC, jlehrke
no flags Details

Description jlehrke 2000-10-09 10:07:50 UTC
An alias interface seems to be up whenever the related physical interface
is up. Therefore you need to change the check_device_down function.

Comment 1 jlehrke 2000-10-09 10:09:46 UTC
Created attachment 3885 [details]
A changed version of check_device_down

Comment 2 Bill Nottingham 2001-01-30 00:13:33 UTC
patch will be in initscripts-5.60-1; thanks!


Note You need to log in before you can comment on or make changes to this bug.