Bug 186906 - Change spell check language patch
Change spell check language patch
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: logjam (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-27 06:37 EST by Andy Shevchenko
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 4.5.3-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-06 19:19:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch was cut from printed URL. (3.41 KB, patch)
2006-03-27 06:37 EST, Andy Shevchenko
no flags Details | Diff

  None (edit)
Description Andy Shevchenko 2006-03-27 06:37:05 EST
Description of problem:
There are original description and patch.
http://community.livejournal.com/logjam_dev/32991.html?#cutid1

Cite.
"I found it frustrating that LogJam 4.5.3 ignored spell check language change in 
settings until I create new entry, because by the time I realise that the 
language is wrong I usually had some text already typed and I had to cut-new-
paste-and-retype-subject each time. So I investigated a little and came up with 
the following patch which allows to change GtkSpell language while typing an 
entry."

Applicable version of logjam is 4.5.3.
Comment 1 Andy Shevchenko 2006-03-27 06:37:05 EST
Created attachment 126809 [details]
Patch was cut from printed URL.
Comment 2 Tom "spot" Callaway 2006-04-06 19:19:11 EDT
Patch applied to 4.5.3-3

Note You need to log in before you can comment on or make changes to this bug.