Bug 186953 - NPE setting external inlcude path
NPE setting external inlcude path
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse-cdt (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnston
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-27 12:17 EST by Ben Konrath
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 3.1.1-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-07 11:59:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
eclipse log file (8.67 KB, text/plain)
2006-03-27 12:17 EST, Ben Konrath
no flags Details

  None (edit)
Description Ben Konrath 2006-03-27 12:17:58 EST
Version-Release number of selected component (if applicable):

gcc-java-4.1.0-3
eclipse-platform-3.1.2-1jpp_13fc
eclipse-cdt-3.0.2-1jpp_2fc

Steps to Reproduce:
1. right click c project -> properties
2. in 'include paths & symbols' add /usr/include/atk-1.0 as an external include path
3. click OK and get error message and NPE in log
Comment 1 Ben Konrath 2006-03-27 12:17:58 EST
Created attachment 126834 [details]
eclipse log file
Comment 2 Jeff Johnston 2006-11-06 16:29:22 EST
Works for me on FC6.  Want to try it again?
Comment 3 Ben Konrath 2006-11-07 11:59:13 EST
It's working for me too.

Note You need to log in before you can comment on or make changes to this bug.