Bug 186958 - Native Eclipse does not recognize workspaces created with the Java Eclipse
Native Eclipse does not recognize workspaces created with the Java Eclipse
Status: CLOSED DUPLICATE of bug 186957
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Overholt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-27 13:09 EST by Dimi Paun
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-30 10:45:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dimi Paun 2006-03-27 13:09:24 EST
Description of problem:
Native Eclipse does not recognize workspaces created with the Java Eclipse.
This makes the native Eclipse unusable in my case.

Version-Release number of selected component (if applicable):
3.1

How reproducible:
Always.

Steps to Reproduce:
1. Open native Eclipse
2. Point it to existing workspace
3. 
  
Actual results:
It display the Welcome page, as if it had a brand new workspace

Expected results:
It should open it as I last saved it.

Additional info:
Let me know if you need anything from the .metadata directory.
Comment 1 Andrew Overholt 2006-03-30 10:45:30 EST

*** This bug has been marked as a duplicate of 186957 ***

Note You need to log in before you can comment on or make changes to this bug.