Bug 186959 - wacky behavior whebn attempting to minimizeb xmms
wacky behavior whebn attempting to minimizeb xmms
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-27 13:10 EST by Eric Raymond
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-01 14:35:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Eric Raymond 2006-03-27 13:10:45 EST
Description of problem:

Attempting tom minimize xmms fails; instead, all other windows are un-minimized.

Version-Release number of selected component (if applicable):

1.2.10

How reproducible:

Always.

Steps to Reproduce:
1. Click on the mimnimize icon on an xmms window
2. Hilarity ensues.
  
Actual results:

All other windows blink and/or unminimize

Expected results:

xmms window minimizes.

Additional info:
Comment 1 Daniel Bach 2006-03-30 19:58:56 EST
I get this exact same behavior.  My machine is an upgrade from FC4 to 5.
Comment 2 Izaac Zavaleta 2006-03-31 19:22:53 EST
Same here, clean FC5 installation, and i'm using the nvidia driver.
Comment 3 Ville Skyttä 2006-04-06 14:24:27 EDT
XMMS is in Fedora Extras nowadays.
Comment 4 Ville Skyttä 2006-04-06 15:12:06 EDT
Reproduced in GNOME, works fine in KDE.  No ideas yet.
Comment 5 Ville Skyttä 2006-05-01 13:17:21 EDT
I can no longer reproduce this on FC5 x86_64, GNOME, all updates applied.  In
particular, I suspect that a recent metacity update may have affected this.  Let
me know if you still see the problem with all FC5 updates applied.
Comment 6 Izaac Zavaleta 2006-05-01 13:54:50 EDT
Seems to be resolved, with the latest patches applied on x86.
Comment 7 Ville Skyttä 2006-05-01 14:35:46 EDT
Thanks, assuming fixed.  Feel free to reopen if the problem persists/reappears.

Note You need to log in before you can comment on or make changes to this bug.