Bug 186998 - Impossible update from Fedora Core 4 to FC5
Impossible update from Fedora Core 4 to FC5
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-27 16:47 EST by David
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-28 10:18:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (161.70 KB, text/plain)
2006-03-27 16:47 EST, David
no flags Details

  None (edit)
Description David 2006-03-27 16:47:22 EST
Description of problem:

Impossible update from Fedora Core 4 to FC5

Version-Release number of selected component (if applicable): FC5


How reproducible:

After trying language before the installation.

Steps to Reproduce:
I attach the Anaconda dump.

  
Actual results:

I am using now FC4.

Expected results:

Possible solution for updating.

Additional info: I have tested the SHA1 HASH of the 380
Comment 1 David 2006-03-27 16:47:23 EST
Created attachment 126854 [details]
Anaconda dump
Comment 2 Chris Lumens 2006-03-28 10:18:23 EST
The exception you're seeing has been fixed in Rawhide with a more descriptive
error message.  To work around this, you need to modify the /etc/fstab file on
your currently installed system and change the "auto" to "ntfs" or whatever is
correct for your Windows filesystems.  Unfortunately, we don't have any way of
telling exactly what filesystem you mean if auto is used.
Comment 3 David 2006-03-29 08:21:22 EST
Thank you. I was using captive-ntf for accessing to NTFS partitions. I have
installed FC5 successfully.

Greetings.

Note You need to log in before you can comment on or make changes to this bug.