Bug 187022 - NetworkManager won't connect to any AP
NetworkManager won't connect to any AP
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
http://http://forums.fedoraforum.org/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-27 23:04 EST by Cody DeHaan
Modified: 2008-03-13 11:25 EDT (History)
9 users (show)

See Also:
Fixed In Version: 6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-13 11:25:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log of NetworkManager attempting to connect, prompting for WEP, failing. (16.60 KB, text/plain)
2006-03-27 23:08 EST, Cody DeHaan
no flags Details

  None (edit)
Description Cody DeHaan 2006-03-27 23:04:22 EST
Description of problem:

I have a laptop, with built in ndiswrapper-supported card. I also have a PCMCIA
card (orinoco_cs). Regardless of which card I am using, FC5 can connect using
"neat" or CLI tools. I am actually connected with these programs now. However,
NetworkManager fails to connect. It doesn't matter whether or not WEP is
enabled, it won't connect. I've tried two AP's, no change, and also tried this
on my desktop computer with a wireless card. It also does not work there. See
thread included in URL for a detailed discussion of the problem. Included there
are logs of what NetworkManager is doing while trying to connect. My user name
there is CodyDH.


How reproducible:

See Above.

Actual results:

NetworkManager fails to connect, despite showing networks in list and trying to
connect.


Expected results/Additional Info:

In FC4, I had no problems whatsoever connecting to my wireless network.
Comment 1 Cody DeHaan 2006-03-27 23:08:24 EST
Created attachment 126877 [details]
Log of NetworkManager attempting to connect, prompting for WEP, failing.
Comment 2 petrosyan 2008-03-13 11:09:55 EDT
Fedora Core 5 is no longer maintained. Is this bug still present in Fedora 7 or
Fedora 8?
Comment 3 Cody DeHaan 2008-03-13 11:25:00 EDT
I sure haven't experienced it anymore, so I'm going to go ahead and assume it's been resolved.

Note You need to log in before you can comment on or make changes to this bug.