Bug 187031 - 38gb limit bypass
38gb limit bypass
Status: CLOSED DUPLICATE of bug 187032
Product: Fedora
Classification: Fedora
Component: redhat-config-boot (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-28 00:29 EST by bob hallenbeck
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-28 02:40:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bob hallenbeck 2006-03-28 00:29:24 EST
Description of problem:
 drive limit jumper on older pentium 2 computer whose bios does not support 
100gb seagate drive. drive does appear as a 38gb drive tho need to know how to 
tell linux to read the true 100gb drive. if this is not possible how to do it 
with the DDO from segate

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:

drive functions as a 38gb drive
Expected results:
full acess to 100gb 

Additional info:
Comment 1 Harald Hoyer 2006-03-28 02:40:30 EST

*** This bug has been marked as a duplicate of 187032 ***

Note You need to log in before you can comment on or make changes to this bug.