Bug 187040 - missing vendor name
missing vendor name
Status: CLOSED RAWHIDE
Product: Fedora Infrastructure
Classification: Retired
Component: extras buildsys (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Jeremy Katz
:
: 187038 187039 187042 187043 187044 187045 187046 187047 187048 187050 187051 187052 187053 187054 187056 187057 187058 187059 187061 187062 187063 187064 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-28 02:42 EST by Levente Farkas
Modified: 2007-04-18 13:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-28 08:48:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2006-03-28 02:42:21 EST
Description of problem:
from the package's spec file the Vendor field is missing. without it it's harder
to find out whether it's a official package or come from some other sources.
Please include the field (as in all other packages):
Vendor: Red Hat, Inc.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michael Schwendt 2006-03-28 03:05:16 EST
*** Bug 187047 has been marked as a duplicate of this bug. ***
Comment 2 Michael Schwendt 2006-03-28 03:05:23 EST
*** Bug 187038 has been marked as a duplicate of this bug. ***
Comment 3 Michael Schwendt 2006-03-28 03:06:23 EST
*** Bug 187061 has been marked as a duplicate of this bug. ***
Comment 4 Michael Schwendt 2006-03-28 03:06:48 EST
*** Bug 187062 has been marked as a duplicate of this bug. ***
Comment 5 Michael Schwendt 2006-03-28 03:07:10 EST
*** Bug 187063 has been marked as a duplicate of this bug. ***
Comment 6 Michael Schwendt 2006-03-28 03:11:41 EST
*** Bug 187039 has been marked as a duplicate of this bug. ***
Comment 7 Michael Schwendt 2006-03-28 03:11:49 EST
*** Bug 187042 has been marked as a duplicate of this bug. ***
Comment 8 Michael Schwendt 2006-03-28 03:12:27 EST
*** Bug 187043 has been marked as a duplicate of this bug. ***
Comment 9 Michael Schwendt 2006-03-28 03:12:29 EST
*** Bug 187044 has been marked as a duplicate of this bug. ***
Comment 10 Michael Schwendt 2006-03-28 03:13:04 EST
*** Bug 187045 has been marked as a duplicate of this bug. ***
Comment 11 Michael Schwendt 2006-03-28 03:13:17 EST
*** Bug 187046 has been marked as a duplicate of this bug. ***
Comment 12 Michael Schwendt 2006-03-28 03:13:54 EST
*** Bug 187048 has been marked as a duplicate of this bug. ***
Comment 13 Michael Schwendt 2006-03-28 03:14:08 EST
*** Bug 187050 has been marked as a duplicate of this bug. ***
Comment 14 Michael Schwendt 2006-03-28 03:14:37 EST
*** Bug 187052 has been marked as a duplicate of this bug. ***
Comment 15 Michael Schwendt 2006-03-28 03:14:52 EST
*** Bug 187051 has been marked as a duplicate of this bug. ***
Comment 16 Michael Schwendt 2006-03-28 03:15:07 EST
*** Bug 187053 has been marked as a duplicate of this bug. ***
Comment 17 Michael Schwendt 2006-03-28 03:15:33 EST
*** Bug 187054 has been marked as a duplicate of this bug. ***
Comment 18 Michael Schwendt 2006-03-28 03:15:57 EST
*** Bug 187056 has been marked as a duplicate of this bug. ***
Comment 19 Michael Schwendt 2006-03-28 03:16:03 EST
*** Bug 187057 has been marked as a duplicate of this bug. ***
Comment 20 Michael Schwendt 2006-03-28 03:16:38 EST
*** Bug 187058 has been marked as a duplicate of this bug. ***
Comment 21 Michael Schwendt 2006-03-28 03:16:52 EST
*** Bug 187059 has been marked as a duplicate of this bug. ***
Comment 22 Michael Schwendt 2006-03-28 03:17:22 EST
*** Bug 187064 has been marked as a duplicate of this bug. ***
Comment 23 Jeremy Katz 2006-03-28 08:48:12 EST
Added vendor, distribution and packager tags to the build config

Note You need to log in before you can comment on or make changes to this bug.