Bug 187047 - missing vendor name
missing vendor name
Status: CLOSED DUPLICATE of bug 187040
Product: Fedora
Classification: Fedora
Component: rdiff-backup (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gavin Henry
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-28 02:48 EST by Levente Farkas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-28 03:04:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2006-03-28 02:48:59 EST
Description of problem:
from the package's spec file the Vendor field is missing. without it it's harder
to find out whether it's a official package or come from some other sources.
Please include the field (as in all other packages):
Vendor: Red Hat, Inc.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Gavin Henry 2006-03-28 02:55:58 EST
That's the build systems duty. See:

http://fedoraproject.org/wiki/Packaging/Guidelines#head-c17fb8c1ce9be40da720a2b25d1e2a241062038f

"The Vendor tag should not be used. It is set automatically by the build system."

Please report to the main extras list, as there may be other packages like this.

Comment 2 Michael Schwendt 2006-03-28 03:04:53 EST

*** This bug has been marked as a duplicate of 187040 ***

Note You need to log in before you can comment on or make changes to this bug.