Bug 187057 - missing vendor name
missing vendor name
Status: CLOSED DUPLICATE of bug 187040
Product: Fedora
Classification: Fedora
Component: gpa (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-03-28 02:55 EST by Levente Farkas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-28 03:15:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2006-03-28 02:55:02 EST
Description of problem:
from the package's spec file the Vendor field is missing. without it it's harder
to find out whether it's a official package or come from some other sources.
Please include the field (as in all other packages):
Vendor: Red Hat, Inc.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Michael Schwendt 2006-03-28 03:15:59 EST

*** This bug has been marked as a duplicate of 187040 ***

Note You need to log in before you can comment on or make changes to this bug.