Bug 18706 - Kernel compilation error with ipmasquerading
Kernel compilation error with ipmasquerading
Status: CLOSED DUPLICATE of bug 19070
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-09 08:39 EDT by Florent Cueto
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-27 13:05:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florent Cueto 2000-10-09 08:39:51 EDT
The kernel provided with the redhat 7.0 cannot be compiled with ip
masquerading on & icmp masquerading on (using gcc and kgcc, I got the
same error).

cd /usr/src/linux
make mrproper
make xconfig
make dep
make clean
make bzImage

leads to the following error : error in ip_masq.o
Comment 1 Alan Cox 2000-10-27 13:05:53 EDT
You need to give more of the message./error text.
Comment 2 Bill Nottingham 2000-11-04 02:42:33 EST

*** This bug has been marked as a duplicate of 19070 ***

Note You need to log in before you can comment on or make changes to this bug.