Bug 187067 - Few combinations in Hindi font are missing
Few combinations in Hindi font are missing
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: ttfonts-indic (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rahul Bhalerao
:
Depends On:
Blocks: 194615
  Show dependency treegraph
 
Reported: 2006-03-28 03:16 EST by Rahul Bhalerao
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.0.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-15 17:53:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rahul Bhalerao 2006-03-28 03:16:49 EST
Description of problem:

Lohit-Hindi font is used for Devanagari script.
The key combinations for u0931 + u094d + u09xx is missing.
Here 'xx' refers to any consonant(i.e u0915 to u0939).
The most important combinations of these are:

u0931 + u094d + u092f 
u0931 + u094d + u0939

Other combinations of this type are usually not used.
Since Hindi and Marathi have same script, Lohit-Hindi 
is also used for Marathi. And this problem is more obvious
in Marathi.

For glyph information of combination, please refer to the
result of this combination in other fonts like Samyak, Gargi1.x, 
etc.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Rahul Bhalerao 2006-10-04 02:10:44 EDT
Fixed in 2.0.1.
Comment 4 Jens Petersen 2007-08-22 22:47:09 EDT
Rahul, do you know the status of this?

Note You need to log in before you can comment on or make changes to this bug.