Bug 187122 - Bug during installation of LVM
Bug during installation of LVM
Status: CLOSED DUPLICATE of bug 187121
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2 (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alasdair Kergon
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-28 11:56 EST by manu.magic
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-30 10:32:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description manu.magic 2006-03-28 11:56:54 EST
A bug has occured during the installation of LVM in Redhat Linux Version 4.0
Date on which bug occured:-28/03/06
.The error message shown was:-
	File "/user/src/build/500926-
i386/install//usr/lib/anaconda/gui.py",line 1074,in 	handleRenderCallback
	self.currentwindow.renderCallback()
	File "/user/src/build/500926-
i386/install//usr/lib/anaconda/progress_gui.py",line 242,in 	renderCallback
self.inf.icw.nextClicked()
	File "/user/src/build/500926-
i386/install//usr/lib/anaconda/gui.py",line 789,in nextClicked()
	self.dispatch.gotoNext()
	File "/user/src/build/500926-
i386/install//usr/lib/anaconda/dispatch.py", line 239,in.moveStep()
rc=apply(func,self.bindArgs(args))
File "/user/src/build/500926-i386/install//usr/lib/anaconda/packages.poy",line 
558 ,in turnOnFileSystem
thefsset.createLogicalVolumes(instPath)
File "/user/src/build/500926-i386/install//usr/lib/anaconda/fsset.py",line 
14288 ,in createLogicalVolumes
entrydevice.setupDevice(chroot)
File "/user/src/build/500926-i386/install//usr/lib/anaconda/fsset.py" ,line 
2009 ,in setupDevice
raise SystemError ,"vgcreate failed for %s %(self.name ,)
SystemError :vgcreate failed for VolGroup00
> /usr/src/build/500926-i386/install/usr/lib/anaconda/fsset.py(2009)setupDevice
()
-> raise SyatemError ,"vgcreate failed for %s " %(self.name ,)
(Pdb)
Comment 1 Heinz Mauelshagen 2006-03-29 06:03:54 EST
Fixed component and assignment.
Comment 2 Alasdair Kergon 2006-03-30 10:32:39 EST

*** This bug has been marked as a duplicate of 187121 ***

Note You need to log in before you can comment on or make changes to this bug.