Bug 187184 - mount.cifs should not be packaged with samba-client
mount.cifs should not be packaged with samba-client
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: samba (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-28 19:49 EST by John Newbigin
Modified: 2014-08-31 19:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-04 11:23:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Newbigin 2006-03-28 19:49:38 EST
Description of problem:
We use a custom version of mount.cifs.  It is packaged as an RPM but to install
it we have to remove the samba-client package, which we would rather not do as
we still want smbclient.

If mount.cifs was packaged seperate to the rest of samba we would be able to
substitute our own version.

Version-Release number of selected component (if applicable):
3.0.10-1.4E.6

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Sometimes we can install our package as well as samba-client without getting any
conflicts.  rpm -qf shows the files as part of both packages.  This breaks
though when a smaba update is installed because it overwrites out version of
mount.cifs

Note You need to log in before you can comment on or make changes to this bug.