Bug 187214 - gstreamer-properties hangs when testing input
gstreamer-properties hangs when testing input
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-29 04:39 EST by Pontus Enhager
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-17 18:01:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gdb trace (6.53 KB, text/plain)
2006-03-29 04:39 EST, Pontus Enhager
no flags Details

  None (edit)
Description Pontus Enhager 2006-03-29 04:39:36 EST
Description of problem:
gstreamer-properties hangs when testing input (ALSA) and pressing the OK button
It is invoked by starting the Select multimedia systems selector

Version-Release number of selected component (if applicable):
[pontus@kesella ~]$ rpm -qf /usr/bin/gstreamer-properties
gnome-media-2.14.0-2


How reproducible:
always

Steps to Reproduce:
1.start Multimedia systems selector
2.choose ALSA
3.test input
4. click OK
  
Actual results:
hangs

Expected results:
return to configurator

Additional info:
attached backtrace
Comment 1 Pontus Enhager 2006-03-29 04:39:36 EST
Created attachment 126966 [details]
gdb trace
Comment 2 Bastien Nocera 2007-04-17 05:33:02 EDT
I can't reproduce this. Can you reproduce this still? Which version of alsa-lib
and the gstreamer packages are you using?
Comment 3 Pontus Enhager 2007-04-17 16:26:13 EDT
No now with FC6 (gnome-media-2.16.1-2.fc6.x86_64
) and a new computer - i can no longer reproduce this!

thanks for the effort anyway!
Comment 4 Bastien Nocera 2007-04-17 18:01:50 EDT
Hopefully, better next time :)

Note You need to log in before you can comment on or make changes to this bug.