Bug 187216 - 1600x1200 mode not possible with Dell monitor attached via DVI to nvidia graphics card
1600x1200 mode not possible with Dell monitor attached via DVI to nvidia grap...
Status: CLOSED DUPLICATE of bug 183308
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-29 05:04 EST by Dirk Haaga
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-14 11:02:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log file (43.53 KB, application/octet-stream)
2006-03-29 05:04 EST, Dirk Haaga
no flags Details

  None (edit)
Description Dirk Haaga 2006-03-29 05:04:29 EST
Created attachment 126967 [details]
Xorg.0.log file
Comment 1 Dirk Haaga 2006-03-29 05:04:29 EST
The max resolution i get with a Dell 2001FP connected via DVI cable to a
nvidia5200 graphics card using the nv driver is 1024x768. The monitor is capable
1600x1200 and this is what i have configured. Looks like my panel is only
detected as 1024x768 panel.
Here is the relevant part of the /var/log/Xorg.0.log file:

(II) NV(0): Monitor name: DELL 2001FP
(II) NV(0): Ranges: V min: 56  V max: 76 Hz, H min: 31  H max: 80 kHz, PixClock
max 160 MHz
(II) NV(0): Probing for EDID on I2C bus B...
(II) NV(0): I2C device "DDC:ddc2" registered at address 0xA0.
(II) NV(0): I2C device "DDC:ddc2" removed.
(II) NV(0):   ... none found
(--) NV(0): CRTC 0 is currently programmed for DFP
(II) NV(0): Using DFP on CRTC 0
(--) NV(0): Panel size is 1024 x 768
...
(II) NV(0): Mode "1600x1200" is larger than BIOS programmed panel size of 1024 x
768.  Removing.
(II) NV(0): Not using default mode "1600x1200" (unknown reason)
(II) NV(0): Not using default mode "800x600" (bad mode clock/interlace/doublescan)

Please fix!
Thanks!
Dirk
Comment 2 Mike A. Harris 2006-05-18 21:36:09 EDT
The log file seems to indicate that the driver is detecting a maximum
panel size of 1024x768 from the video BIOS, which could indicate a bug
in the BIOS.  This type of problem generally needs to be diagnosed
directly by Nvidia, as it likely requires low level hardware knowledge
only the Nvidia engineers have access to.

Please report this issue to X.Org developers by filing a bug report in
the X.Org bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Setting status to "NEEDINFO_REPORTER", awaiting X.Org bug URL
for tracking.
Comment 3 Mike A. Harris 2006-06-07 05:44:37 EDT
ping
Comment 4 Mike A. Harris 2006-06-14 11:02:40 EDT

*** This bug has been marked as a duplicate of 183308 ***

Note You need to log in before you can comment on or make changes to this bug.