Bug 18723 - mrtg doesn't work (libpng incompatibility?)
Summary: mrtg doesn't work (libpng incompatibility?)
Status: CLOSED DUPLICATE of bug 17135
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: mrtg (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-09 15:59 UTC by Jos Vos
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 16:04:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2000-10-09 15:59:11 UTC
mrtg (PT 7.0 on RH 7.0 system) says:

libpng error: Application must be recompiled; version 1.0.6 was
incompatible

mrtg-2.8.12-7
libpng-1.0.8-1

Comment 1 Tim Powers 2000-10-09 16:04:51 UTC
This was already fixed in an errata. Please see
http://www.redhat.com/support/errata/powertools/RHBA-2000-069-02.html .

*** This bug has been marked as a duplicate of 17135 ***


Note You need to log in before you can comment on or make changes to this bug.