Bug 187232 - Commit mails missing
Summary: Commit mails missing
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: cvs   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Jeremy Katz
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-29 13:26 UTC by Karsten Wade
Modified: 2007-04-18 17:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-07 17:36:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Wade 2006-03-29 13:26:03 UTC
When doing a cvs commit action that generates mail through syncmail, I get these
errors:

**** Access allowed: kwade is in ACL for web/html/docs/release-notes.
Checking in index.php;
/cvs/fedora/web/html/docs/release-notes/index.php,v  <--  index.php
new revision: 1.19; previous revision: 1.18
done
Running syncmail...
Mailing cvs-web@fedora.redhat.com...
...syncmail done.
Invalid argument at /usr/lib/perl5/vendor_perl/5.8.5/Mail/Mailer.pm line 263.
Running syncmail...
Mailing relnotes@fedoraproject.org...
...syncmail done.
sendmail: Cannot open mailhub:25

Comment 1 Ville Skyttä 2006-04-06 16:24:32 UTC
It no longer happens (at least no errors are seen at client side), but the
commit mails are missing again since a few days, the last one was from 4th April
and there have been plenty of commits since. 
https://www.redhat.com/archives/fedora-extras-commits/2006-April/thread.html

Comment 2 Ville Skyttä 2006-04-07 17:36:53 UTC
Seems to work again.


Note You need to log in before you can comment on or make changes to this bug.