Bug 18725 - RFE: Add build prereq's to anaconda spec file
Summary: RFE: Add build prereq's to anaconda spec file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-09 16:12 UTC by Bill Stephens
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-01 17:42:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Stephens 2000-10-09 16:12:49 UTC
The misc directory is not in the CD ISO image.  The anaconda source 
(anaconda-7.0.1.tar.gz) won't build.  So far, it's missing pump, and 
ext2fs.h.  Still digging to see what else is missing.

Comment 1 Michael Fulbright 2000-10-18 20:23:02 UTC
You will need to install the pump-devel and e2fsprogs-devel at a minimum. These
have been split out of the anaconda sources into their own packages.


Comment 2 Bill Stephens 2000-10-19 12:27:39 UTC
Ok I got the packages listed in the prereq, but it was far short of what was 
actually needed to get anaconda installed.  I ended up installing what seemed 
lik half the devel packages available to get anaconda to make.  You can close 
the problem, but I would request that since this seems to have changed, you 
correct the prereq section in a future release.

Comment 3 Michael Fulbright 2000-10-27 19:47:07 UTC
I understand the problem now - I have made this a request for enhancement.


Note You need to log in before you can comment on or make changes to this bug.