Bug 18728 - xfig fails to draw lines and rectangles as well as polygons
Summary: xfig fails to draw lines and rectangles as well as polygons
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xfig (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-09 17:14 UTC by helmut katzgraber
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-11 18:34:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description helmut katzgraber 2000-10-09 17:14:20 UTC
the summary tells all, xfig under rh 6.2 alpha can draw rounded rectangles
and circles, but fails to draw lines, polygons, ....

cheers, h.

Comment 1 Ngo Than 2000-10-11 14:43:48 UTC
i can't reproduce this problem.  xfig-3.2.3_beta1-2.alpha.rpm works.
i need more infos to this problem!

Comment 2 helmut katzgraber 2000-10-11 18:34:09 UTC
sorry, i picked the wrong version of xfig for the bug report. the problems i
mentioned pertain to an older version. please diregard.

version xfig-3.2.3_beta1-2 has problems drawing lines with arrows: the placement
of the arrows is wrong when you export and print it via postscript. in addition,
dashed lines, while they work in xfig, will be exported as regular lines to
postscript.

sorry again, h.


Note You need to log in before you can comment on or make changes to this bug.