This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 187288 - Cannot find any plugins
Cannot find any plugins
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: multisync (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-29 15:10 EST by Linus Walleij
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-20 09:33:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Linus Walleij 2006-03-29 15:10:08 EST
Description of problem:

No plugins found by multisync-gui

Version-Release number of selected component (if applicable):

multisync-0.90.18

How reproducible:

Always

Steps to Reproduce:
1. Install multisync and multisync-gui
2. Start multisync-gui from the menu
3. Select "New"
 
Actual results:

Text "No plugins found! You have to install some plugins."

Expected results:

A few plugins to be used as sync pairs atleast. The package
description claims plugins are provided with the package.

Additional info:

Are the plugins not packaged?

> rpm -ql multisync
/usr/bin/convcard
/usr/bin/msynctool
/usr/share/doc/multisync-0.90.18
/usr/share/doc/multisync-0.90.18/AUTHORS
/usr/share/doc/multisync-0.90.18/COPYING
/usr/share/doc/multisync-0.90.18/ChangeLog
/usr/share/doc/multisync-0.90.18/README

Something missing?
Comment 1 Henrik Nordstrom 2006-03-29 18:27:20 EST
The plugins are all in separate RPMs, one per plugin.

libopensync-plugin-*

Comment 2 Andreas Bierfert 2006-03-30 00:31:31 EST
Hm, I will add a notice to the description of multisync...
Comment 3 Linus Walleij 2006-03-30 01:38:46 EST
Perhaps list a hint on the plugin RPM names in multisync,
I was fooled since I didn't look for libopensync* but for
multisync*...
Comment 4 Andreas Bierfert 2006-10-20 09:33:36 EDT
Fixed. Pushed.

Note You need to log in before you can comment on or make changes to this bug.