Bug 187324 - Help functionality not working.
Summary: Help functionality not working.
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Monty
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-30 00:41 UTC by Evan Clarke
Modified: 2013-10-20 22:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-29 07:09:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Evan Clarke 2006-03-30 00:41:58 UTC
Description of problem:
Selecting "Contents" from the "Help" menu brings up this error:
"The file â///usr/share/gnome/help/rhythmbox/C/rhythmbox.xmlâ could not be
parsed. Either the file does not exist, or it is not well-formed XML."

The file does exist.
[evan@localhost C]$ ls -l rhythmbox.xml
-rw-r--r-- 1 root root 7131 Mar  8 17:24 rhythmbox.xml
[evan@localhost C]$ pwd
/usr/share/gnome/help/rhythmbox/C
[evan@localhost C]$

Version-Release number of selected component (if applicable):
rhythmbox-0.9.3.1-3

How reproducible:
Every time.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 John Thacker 2006-04-25 20:29:37 UTC
Hmm, this works for me on 0.9.4-1.fc5.1
Can you please update to rhythmbox-0.9.4-1.fc5.1 from updates 
and test again?

Comment 2 Evan Clarke 2006-04-29 07:09:56 UTC
Updated and tests out OK.

Thanks.


Note You need to log in before you can comment on or make changes to this bug.