Bug 187337 - Wrong display of layout options dialog
Wrong display of layout options dialog
Status: CLOSED DUPLICATE of bug 185189
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-30 02:02 EST by MW
Modified: 2013-07-02 19:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-30 05:47:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description MW 2006-03-30 02:02:26 EST
Description of problem:
When running mc under console, the row with number of output lines is hidden
under the row of `show free space' in Layout options dialog.
However both options can be accessed from keyboard.

Version-Release number of selected component (if applicable):
mc-4.6.1a-10

How reproducible:
on every run under cosole, despite the user, under different LANG settings
(pl_PL and C tested) and options mc run with - mc alone or with -`-b' `-bd'
`-bda' etc..

Steps to Reproduce:
1.run mc under console
2.open LAyout options dialog
3.tab to the `show free space' option
  
Actual results:
display of both options is messed

Expected results:
both options displayed as separate positions.

Additional info:
Comment 1 Jindrich Novy 2006-03-30 05:47:43 EST

*** This bug has been marked as a duplicate of 185189 ***

Note You need to log in before you can comment on or make changes to this bug.