Bug 187345 - Missing "break" breaks multi-CD systems
Missing "break" breaks multi-CD systems
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-packages (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: James Antill
:
Depends On:
Blocks: 246028
  Show dependency treegraph
 
Reported: 2006-03-30 05:17 EST by Bastien Nocera
Modified: 2010-10-22 00:48 EDT (History)
7 users (show)

See Also:
Fixed In Version: RHBA-2007-0825
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 05:15:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
method_multi_drive.patch (685 bytes, patch)
2006-03-30 05:17 EST, Bastien Nocera
no flags Details | Diff

  None (edit)
Description Bastien Nocera 2006-03-30 05:17:15 EST
system-config-packages-1.2.23-1

system-config-packages will always use the last CD drive, simply a missing break
statement.

Patch from Stuart Hayes <stuart_hayes@Dell.com>
Comment 1 Bastien Nocera 2006-03-30 05:17:16 EST
Created attachment 127047 [details]
method_multi_drive.patch
Comment 6 Samuel Benjamin 2007-01-10 18:31:44 EST
Need DEV and QE ACKS to pull this into 4.5.

system-config-packages will always use the last CD drive, simply a missing break
statement. Patch provided by Dell (Stuart Hayes).
Comment 10 Samuel Benjamin 2007-02-14 18:22:59 EST
Requesting Dev ACK for this simple fix to get included into 4.5.
Comment 11 Samuel Benjamin 2007-02-21 13:05:52 EST
Engineering attention required to include ths simple fix into 4.5. This had a
fast ack at one time.
------------------------------
Comment #3 From Daniel Riek (riek@redhat.com)  	 on 2006-07-23 19:30 EST  	

PM ACK for RHEL 4.5 Fastrack
Comment 16 RHEL Product and Program Management 2007-03-09 20:06:56 EST
This bugzilla had previously been approved for engineering
consideration but Red Hat Product Management is currently reevaluating
this issue for inclusion in RHEL4.6.
Comment 18 RHEL Product and Program Management 2007-06-04 14:26:15 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 23 Red Hat Bugzilla 2007-08-15 05:15:01 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0825.html
Comment 24 Charlotte Richardson 2007-08-15 08:45:27 EDT
The URL above is incorrect (Page Not Found) or not yet available?

(Sorry to be a pest, but since ALL our systems ship with two CDROM or DVDROM
drives, ALL of our customers have this problem, and I need to be able to point
them to a solution since we can't easily replace system-config-packages.)

Note You need to log in before you can comment on or make changes to this bug.