Bug 187367 - Yum fails with dependency loop after upgrade from FC3 -> FC4
Yum fails with dependency loop after upgrade from FC3 -> FC4
Status: CLOSED DUPLICATE of bug 187368
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-30 10:58 EST by Rick Wanner
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-30 11:04:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Wanner 2006-03-30 10:58:43 EST
Description of problem:
After upgrading from FC3 to FC4 yum fails with a dependency error 
whenever "yum update" is run.

> /root/bin/yum_update >> /root/log/yum_update.log >&1 
Error: Missing Dependency: libgcj34 >= 3.4.0-1 is needed by package xerces-j
Error: Missing Dependency: libgcj.so.5 is needed by package xerces-j


Version-Release number of selected component (if applicable):
yum-2.4.1-1.fc4

How reproducible:
Consistently reproducible

Steps to Reproduce:
1. run "yum update"
  
Actual results:
Error: Missing Dependency: libgcj34 >= 3.4.0-1 is needed by package xerces-j
Error: Missing Dependency: libgcj.so.5 is needed by package xerces-j


Expected results:
That yum will resolve the dependency and update the system.

Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-03-30 11:04:44 EST

*** This bug has been marked as a duplicate of 187368 ***

Note You need to log in before you can comment on or make changes to this bug.