Bug 187413 - systems boots slowly because of ntpd
systems boots slowly because of ntpd
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ntp (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-30 14:38 EST by Vladimir Kotal
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 02:54:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Kotal 2006-03-30 14:38:07 EST
Description of problem:

boot of FC5 is slow because of ntpd - it waits for the time synchronization to complete

Version-Release number of selected component (if applicable):

initscripts-8.31.1-1

How reproducible:

enable use of ntpd for time synchronization

Steps to Reproduce:
1. reboot
2. notice slow boot time because of ntpd
  
Actual results:

boot process waits for ntpd to finish

Expected results:

boot process should exec ntpd in background and not to wait for it to complete

Additional info:
Comment 1 Miroslav Lichvar 2006-04-04 02:54:49 EDT
Just remove /etc/ntp/step-tickers file and ntpd will be started directly. There
is also a switch in system-config-date utility for that.

Note You need to log in before you can comment on or make changes to this bug.