Bug 187422 - human-readable-name
human-readable-name
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qa-assistant (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Toshio Kuratomi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-30 15:26 EST by Wil Harris
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.4.90.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-18 00:45:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wil Harris 2006-03-30 15:26:11 EST
Description of problem:
trying to start qa-assistant throws the following exception.

[will@taz ~]$ qa-assistant
Traceback (most recent call last):
  File "/usr/bin/qa-assistant", line 32, in ?
    application = QAReviewer(sys.argv);
  File "/usr/share/qa-assistant/qareviewer.py", line 49, in __init__
    self.program.set_property(gnome.PARAM_HUMAN_READABLE_NAME, __programHumanName__)
TypeError: property 'human-readable-name' can only be set in constructor
[will@taz ~]$


Version-Release number of selected component (if applicable):

qa-assistant-0.4.1-4.fc5

How reproducible:
everytime

Steps to Reproduce:
1. qa-assistant
2.
3.
  
Actual results:
program crashes

Expected results:
program should open

Additional info:
Comment 1 Toshio Kuratomi 2006-04-03 00:07:04 EDT
I think this problem is fixed in the development version.  I'll figure out how
much time I have for qa-assistant this week and either make an upstream stable
release or backport a fix for this.
Comment 2 Toshio Kuratomi 2006-04-24 12:24:47 EDT
I'm working on an upstream release for next week.  I'll make a package for FC5
based on this.
Comment 3 Toshio Kuratomi 2006-07-18 00:45:16 EDT
The new release is packaged and building for FC5 and devel.  This should work
when 0.4.90.5-1 hits the repository.

Note You need to log in before you can comment on or make changes to this bug.