Bug 187432 - firefox crashes and disappears in KDE when switching desktops
firefox crashes and disappears in KDE when switching desktops
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-30 16:27 EST by Charles Gillet
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-27 13:29:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles Gillet 2006-03-30 16:27:25 EST
Description of problem:

Firefox intermittently crashes when I switch desktops in my KDE environment away
from the desktop where firefox is running.

Version-Release number of selected component (if applicable):

firefox-1.5.0.1-9
kdebase-3.5.1-5

How reproducible:

Intermittent.  I can't seem to tie it to any particular key sequence.


Steps to Reproduce:
1. Run KDE window manager
2. Set up keyboard shortcuts to jump from desktop to desktop (I use F1,F2,F3,F4
with four desktops)
3. Run firefox, and use tabbed windows (all times this happened I had multiple
tabs open)
  
Actual results:

Occasionally when I use a keyboard shortcut to switch away from the desktop
where firefox is running and was in focus, firefox crashes with no warning.


Expected results:

Firefox should not crash, and should at least ask if I intended on closing a
window with multiple tabs open.  This does not happen with Thunderbird and Mozilla.


Additional info:
Comment 1 Charles Gillet 2006-04-27 13:29:45 EDT
appears to be fixed after updates:

kdebase-3.5.2-0.2.fc5
firefox-1.5.0.2-1.2.fc5

Note You need to log in before you can comment on or make changes to this bug.