Bug 187447 - yumex and fc5
yumex and fc5
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-30 17:46 EST by a.c.
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.99.16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-03 06:24:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description a.c. 2006-03-30 17:46:10 EST
I just installed yumex 0.99.15 on my fedora core 5 system. When I kick it off it
says "determining best mirrors for core", then hangs up.  It gives me the
following exception:

Component: yumex
Version: 0.99.15
Summary: TBfe1799b6 yumexmain.py:561:delete_event:RuntimeError: called outside
of a mainloop

Traceback (most recent call last):
  File "/usr/share/yumex/yumexmain.py", line 561, in delete_event
    gtk.main_quit()
RuntimeError: called outside of a mainloop

Local variables in innermost frame:
widget: <gtk.Window object (GtkWindow) at 0xb798f20c>
data: None
event: <GdkEvent at 0xaadbca8>
self: <__main__.YumexMainApplication instance at 0xb798b26c>

It tells me to submit a bug report, so here it is...

Steps to Reproduce:
1. upgrade to yumex 0.99.15
Comment 1 Tim Lauridsen 2006-03-31 01:09:22 EST
I will look into this issue.
Comment 2 a.c. 2006-03-31 09:12:51 EST
I tried upgrading yumex on another pc last night and everything worked ok.  I
think that it was just hanging up while refreshing the repositories, and the lag
just coincided with my upgrade.  Everything is working now, please don't spend
any more time on this.  I apologize for wasting anyone's time...
Comment 3 Tim Lauridsen 2006-04-03 06:24:06 EDT
I have fixed the traceback, it will be included in next devel release. 0.99.16

Note You need to log in before you can comment on or make changes to this bug.