Bug 187456 - hangs on /proc folder when running as root
hangs on /proc folder when running as root
Status: CLOSED DUPLICATE of bug 158966
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-30 21:18 EST by Rahul Sundaram
Modified: 2013-03-13 01:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 12:21:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2006-03-30 21:18:02 EST
Description of problem:

login as root or su - and run nautilus as root user and try browsing /proc
folder. It just keep remaining at busy state forever
  
Actual results:

Does show folder

Expected results:

Should list /proc contents

Additional info:
Comment 1 Alexander Larsson 2006-09-04 12:21:04 EDT

*** This bug has been marked as a duplicate of 158966 ***

Note You need to log in before you can comment on or make changes to this bug.