Bug 187457 - Printer queue status does not clear
Summary: Printer queue status does not clear
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: cups (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 176344
TreeView+ depends on / blocked
 
Reported: 2006-03-31 02:37 UTC by Victor Orgos
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version: RHBA-2007-0225
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 22:49:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0225 normal SHIPPED_LIVE cups bug fix update 2007-04-28 17:07:43 UTC

Description Victor Orgos 2006-03-31 02:37:57 UTC
Description of problem:
CUPS reports that it is waiting for the printer to finish print job. Message
does not go away. Print job completes successfully.

Version-Release number of selected component (if applicable):
cups-1.1.22-0.rc1.9.8

How reproducible:
Always

Steps to Reproduce:
1.Setup new printer queue
2.Print Job
3.Run command "lpstat -t"
  
Actual results:
printer HP is idle.  enabled since Jan 01 00:00
        Waiting for job to complete...

Expected results:
Same but with out second line.

Additional info:
Exactly the same problem is described at the following URL:
http://www.easysw.com/cups/newsgroups.php?s2223+gcups.general+v2232

Comment 1 Tim Waugh 2006-03-31 08:34:36 UTC
The link describes an unrelated problem, as far as I can see.

What does 'lpstat -o' say?

Comment 2 Tim Waugh 2006-03-31 09:41:10 UTC
Ah, this seems to be the message:

http://www.cups.org/newsgroups.php?s7973+gcups.general+v7975+T0

FWIW, the message is harmless.

Comment 3 RHEL Product and Program Management 2006-08-18 16:19:45 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 10 Red Hat Bugzilla 2007-05-01 22:49:40 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0225.html



Note You need to log in before you can comment on or make changes to this bug.