Bug 187457 - Printer queue status does not clear
Printer queue status does not clear
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: cups (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Depends On:
Blocks: 176344
  Show dependency treegraph
Reported: 2006-03-30 21:37 EST by Victor Orgos
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: RHBA-2007-0225
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-05-01 18:49:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Victor Orgos 2006-03-30 21:37:57 EST
Description of problem:
CUPS reports that it is waiting for the printer to finish print job. Message
does not go away. Print job completes successfully.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Setup new printer queue
2.Print Job
3.Run command "lpstat -t"
Actual results:
printer HP is idle.  enabled since Jan 01 00:00
        Waiting for job to complete...

Expected results:
Same but with out second line.

Additional info:
Exactly the same problem is described at the following URL:
Comment 1 Tim Waugh 2006-03-31 03:34:36 EST
The link describes an unrelated problem, as far as I can see.

What does 'lpstat -o' say?
Comment 2 Tim Waugh 2006-03-31 04:41:10 EST
Ah, this seems to be the message:


FWIW, the message is harmless.
Comment 3 RHEL Product and Program Management 2006-08-18 12:19:45 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
Comment 10 Red Hat Bugzilla 2007-05-01 18:49:40 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.