Bug 187466 - CONFIG_SERIAL_NONSTANDARD=y is missing in kernel config
Summary: CONFIG_SERIAL_NONSTANDARD=y is missing in kernel config
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 187719 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-31 04:41 UTC by Vadym Chepkov
Modified: 2015-01-04 22:26 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-25 03:27:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vadym Chepkov 2006-03-31 04:41:37 UTC
Description of problem:
CONFIG_N_HDLC=m is missing in kernel config

Version-Release number of selected component (if applicable):
config-2.6.16-1.2069_FC4

Actual results:
pppoe is not able to establish connection:
Unable to set line discipline to N_HDLC.  Make sure your kernel supports the 
N_HDLC line discipline, or do not use the SYNCHRONOUS option.  Quitting.

Comment 1 William Coleman 2006-03-31 20:49:57 UTC
would like to use hdlc soon.


Comment 2 Vadym Chepkov 2006-04-04 15:05:27 UTC
After some research I found out that CONFIG_N_HDLC=m is set in the kernel
config, but since somebody removed CONFIG_SERIAL_NONSTANDARD=y it gets wiped out
during make config step. So I'll change the summary to
'CONFIG_SERIAL_NONSTANDARD=y is missing in kernel config'

Comment 3 Dave Jones 2006-04-04 18:25:57 UTC
fixed on all branches, will be in next updates.
thanks.


Comment 4 Dave Jones 2006-04-04 18:29:49 UTC
*** Bug 187719 has been marked as a duplicate of this bug. ***

Comment 5 William Coleman 2006-04-10 06:00:28 UTC
(In reply to comment #3)
> fixed on all branches, will be in next updates.
> thanks.

can I/we get a notification of the appropriate release


Comment 6 Dave Jones 2006-04-25 03:27:46 UTC
kernel-2.6.16-1.2096_FC5 should have this fixed.



Note You need to log in before you can comment on or make changes to this bug.