Bug 187499 - Preferences ->Screen Resolution not showing all resolution options
Preferences ->Screen Resolution not showing all resolution options
Status: CLOSED DUPLICATE of bug 183308
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-31 08:18 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-14 10:44:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-03-31 08:18:33 EST
Description of problem:
The screen resolution is not displaying all of the options available.  If I go
under System -> Administration -> Display I may select a resolution of 1600x
1200.  If I then go under System -> Preferences -> Screen Resolution I only see
options for 1024x768 800x600 600x480.

This occurs even if I reset XWindows or reboot the machine.  To troubleshoot, I
manually edited /etx/X11/xorg.conf and removed all screen resolutions except
1600x1200.  I then entered init 3 (text mode) then back to init 5 to reset
xwindows.  I believe the login screen is 1600x1200, but when I login with the
user account, under preferences->Screen Resolution I now see an option for
1280x1024, but not 1600x1200.

The software has correctly detected my graphics card as a GForce 6600 and my
monitor as a ViewSonic 17PS.


Version-Release number of selected component (if applicable):

Fedora Core 5
Comment 1 Mike A. Harris 2006-05-19 05:49:53 EDT
Bug is misfiled against incorrect component (XFree86 does not exist in
Fedora Core 5, and the config tool is also not part of X)

Reassigning to gnome-applets for gui RandR resolution tool (not part of
X).
Comment 2 Mike A. Harris 2006-06-14 10:44:23 EDT

*** This bug has been marked as a duplicate of 183308 ***

Note You need to log in before you can comment on or make changes to this bug.