Bug 18755 - unixODBC Configuration program missing
Summary: unixODBC Configuration program missing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: unixODBC (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-09 22:58 UTC by James Pattie
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-10 14:06:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Pattie 2000-10-09 22:58:33 UTC
The configuration program for unixODBC is not included in the RPM.  The
desktop icon is created though.  Program name is ODBCConfig.

Comment 1 Trond Eivind Glomsrxd 2000-10-10 14:06:39 UTC
That is the KDE part? We had to disable that, because of compiling KDE 1.1 with
the old compiler while wanting this with the new one. I'll enable it soonish for
use with KDE 2 in rawhide.

Comment 2 Trond Eivind Glomsrxd 2000-10-10 22:16:08 UTC
Reenabled in 1.8.12-3, coming some time to a Rawhide near you.


Note You need to log in before you can comment on or make changes to this bug.