Bug 187611 - Week runs from Monday to Sunday in en_US.utf8 locale
Week runs from Monday to Sunday in en_US.utf8 locale
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
: 188276 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-01 14:02 EST by Matthew Saltzman
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.4.90-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-26 08:47:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Saltzman 2006-04-01 14:02:59 EST
Description of problem:
Calendars run from Monday to Sunday in en_US.utf8.  They should run from Sunday
to Saturday.

Version-Release number of selected component (if applicable):
glibc-2.4-4

How reproducible:
Always.

Steps to Reproduce:
1. Install FC5
2. Log in uing GNOME desktop
3. Left-click on the clokc to make calendar drop down.
  
Actual results:
Calendar shows weeks starting on Monday.

Expected results:
Calendar shows weeks starting on Sunday.

Additional info:
Comment 1 Jakub Jelinek 2006-04-10 05:26:06 EDT
*** Bug 188276 has been marked as a duplicate of this bug. ***
Comment 2 Paul Dickson 2006-04-21 15:12:32 EDT
I'm seeing this in devel with glibc-2.4-5 using GnuCash 1.9.5.
Comment 3 Jakub Jelinek 2006-04-26 08:47:20 EDT
Should be fixed in rawhide glibc, at least for en_US locale (and cs_CZ, pl_PL
and sk_SK locales were fixed to start week on Monday rather than Sunday).

Note You need to log in before you can comment on or make changes to this bug.