Bug 187616 - Firefox jumps back
Firefox jumps back
Status: CLOSED DUPLICATE of bug 187412
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-01 15:53 EST by Stefan Behrens
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 03:15:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Behrens 2006-04-01 15:53:20 EST
Description of problem:
With FC5 installed from CD images, firefox frequently jumps a couple
of pages back.

Version-Release number of selected component (if applicable):
firefox 1.5.01

How reproducible:
Frequently

Steps to Reproduce:
1.Boot into FC5, KDE
2.Start Firefox
3.Browse the web, move the mouse, without clicking anywhere,
firefox jumps a couple of pages back.
  
Actual results:
Jumps back

Expected results:
Shouldn't jump

Additional info:
I know this sounds weird and I have not seen it before myself.
I have installed the same FC5 on a desktop computer and everything
works fine. Now I installed the same on a laptop and firefox behaves
like mad. It's a PackBell Easynote 5142, synaptics touchpad.
But I'm sure I did not click anywhere. It happens quite frequently
that FF jumps back for no apparent reason.

PS. On the same notebook I could only boot by entering 
vmlinuz initrg=initrd.img as described in another bugreport here.
Comment 1 Stefan Behrens 2006-04-04 03:15:35 EDT

*** This bug has been marked as a duplicate of 187412 ***

Note You need to log in before you can comment on or make changes to this bug.