Bug 18762 - 101-Keyboard numpad does not work under new RedHat Installation.
101-Keyboard numpad does not work under new RedHat Installation.
Status: CLOSED DUPLICATE of bug 15715
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-09 21:49 EDT by Mark Mellin
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-18 16:24:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark Mellin 2000-10-09 21:49:42 EDT
101-Keyboard numpad does not work under new RedHat Installation.
The 101-Keyboard EN-US is properly detected during install, however, the 
numeric entry pad does not function during install.

User must use standard alpha-numberic keys across top of keyboard when 
entering IP's under the installation's static network configuration 
dialog.

This problem did not exist with the install under RedHat 6.2.
Comment 1 Michael Fulbright 2000-10-18 16:24:54 EDT

*** This bug has been marked as a duplicate of 15715 ***

Note You need to log in before you can comment on or make changes to this bug.