Bug 187628 - pirut failure
Summary: pirut failure
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
: 187630 187631 187632 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-02 01:29 UTC by dipten
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-26 20:22:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
result (16.21 KB, application/octet-stream)
2006-04-19 02:20 UTC, dipten
no flags Details

Description dipten 2006-04-02 01:29:48 UTC
Description of problem:pirut fails to start


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:pirut gives message"unable to retrieve software information" 
and then closes.


Expected results:pirut should drop into package management window.


Additional info:

Comment 1 Jeremy Katz 2006-04-10 18:27:36 UTC
*** Bug 187630 has been marked as a duplicate of this bug. ***

Comment 2 Jeremy Katz 2006-04-10 18:27:49 UTC
*** Bug 187631 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2006-04-10 18:28:04 UTC
*** Bug 187632 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2006-04-10 18:28:37 UTC
Do you have a network connection?  If so, is there a proxy that you need to use?

Comment 5 dipten 2006-04-10 21:04:33 UTC
yes, i do have a network connection with my friend but i don't use any proxy.


Comment 6 Jeremy Katz 2006-04-12 16:32:41 UTC
What happens if you run 'yum check-update'?

Comment 7 dipten 2006-04-19 02:20:18 UTC
Created attachment 127966 [details]
result

the result of yum check-update is given in the file provided.
pirut did the expected while connected to internet.but how can i go for package
management offline?

Comment 8 Jeremy Katz 2006-04-26 20:22:58 UTC
Right now, pirut requires a network connection.  Progress on fixing this for FC6
is being tracked in bug 188750

Comment 9 dipten 2006-04-27 01:57:08 UTC
thanks for help.i was a bit worried when things were not as before.thanks once 
again.


Note You need to log in before you can comment on or make changes to this bug.