Bug 187630 - pirut failure
Summary: pirut failure
Status: CLOSED DUPLICATE of bug 187628
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-02 01:42 UTC by dipten
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-04-10 18:27:22 UTC


Attachments (Terms of Use)

Description dipten 2006-04-02 01:42:45 UTC
Description of problem:every time i click on add/remove software pirut starts 
and window showing information retrieval comes. after a few second pirut gives 
a message "unable to retrieve software informaton" and i have to exit.this 
also happens also when i tried to cnage packages after first boot. also when i 
tried to install some extra packages the same message was shown.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:pirut messages"unable to retrieve software information" and i 
have to exit.


Expected results:pirut should allow package management.


Additional info:

Comment 1 Jeremy Katz 2006-04-10 18:27:22 UTC

*** This bug has been marked as a duplicate of 187628 ***


Note You need to log in before you can comment on or make changes to this bug.