Bug 187632 - pirut is unable to retrieve software information
pirut is unable to retrieve software information
Status: CLOSED DUPLICATE of bug 187628
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-01 20:50 EST by dipten
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-10 14:27:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dipten 2006-04-01 20:50:04 EST
Description of problem:every time i click on add/remove software pirut starts 
and window showing information retrieval comes. after a few second pirut gives 
a message "unable to retrieve software informaton" and i have to exit.this 
also happens when i tried to cnage packages after first boot. also when i 
tried to install some extra packages the same message was shown.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:pirut messages"unable to retrieve software information".


Expected results:pirut should allow package management.


Additional info:
Comment 1 Jorge Urdaneta 2006-04-06 09:39:28 EDT
same problem here.

I just updated my fc4 installation and now i wanna add some of the new cool
packages from fc5 and pirut doesn't work.

The message is something like "i unable to retrieve software information: core"
Comment 2 Jeremy Katz 2006-04-10 14:27:58 EDT

*** This bug has been marked as a duplicate of 187628 ***

Note You need to log in before you can comment on or make changes to this bug.