Bug 187644 - FE version doesn't really have MP3 support
FE version doesn't really have MP3 support
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: audacity (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-02 01:26 EST by Mike McGrath
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-06 13:27:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McGrath 2006-04-02 01:26:35 EST
Description of problem:

Description of RPM says it has MP3 support: 

Audacity is a cross-platform multitrack audio editor. It allows you to
record sounds directly or to import Ogg, WAV, AIFF, AU, IRCAM, or MP3
files. It features a few simple effects, all of the editing features
you should need, and unlimited undo. The GUI was built with wxWindows
and the audio I/O currently uses OSS under Linux. Audacity runs on
Linux/*BSD, MacOS, and Windows.
http://audacity.sourceforge.net

i don't know if it was intended but since the FE version doesn't support MP3
support due to legal reasons you might want to take it out as not to confuse
anyone.   No big deal either way.
Comment 1 Gérard Milmeister 2006-04-06 12:43:35 EDT
Ok, I don't know however if this is serious enough to make a new build...
Comment 2 Michael Schwendt 2006-04-06 13:00:30 EDT
It's a generic description of Audacity. Look, it also says

| Audacity runs on Linux/*BSD, MacOS, and Windows.

which is surely not true for the FE binaries. ;-)

Btw: s/wxWindows/wxWidgets/
Comment 3 Mike McGrath 2006-04-06 13:27:24 EDT
I was just pointing it out, maybe for next time (as not to confuse users) but
Michael's right its just a generic description and I'm sure users will find out
right away when they try to play MP3's :-D.  I'll go ahead and close this.

Note You need to log in before you can comment on or make changes to this bug.